WordPress官网429错误如何更新到5.2.4

WordPress 5.2.4 安全更新发布,这次更新重点就是修补之前的安全漏洞,非常有必要更新。

有些用户可能认为WordPress更新过于频繁,原因很简单,WP用户众多,也是黑客重点“帮扶”对像,没有完美的程序,WP官方一直很重视安全,发现问题及时更新修补,这才是一款优秀程序应该做的。

不要认为自己只是个小博客,不会被攻击,黑客利用安全漏洞是全网扫描,只要你的 WordPress 不是最新的,就有可能中招,那时悔之晚矣…..

WordPress 5.2.4 安全更新发布之后,WordPress官网一直处在“429 Too Many Request”状态,目前也没有恢复正常,但并不影响后台更新。

如果无法后台更新,可以直接用这个链接下载最新版本,然后FTP覆盖升级:

https://downloads.wordpress.org/release/zh_CN/wordpress-5.2.4.zip

人已赞赏
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
今日签到
有新消息 消息中心
有新私信 私信列表
搜索